Issues Displaying CSGO Models after Sept 2015

TUT´s ect.
jzservices
Posts: 2
Joined: Tue 7. Apr 2015, 14:54
Contact:

Issues Displaying CSGO Models after Sept 2015

Postby jzservices » Fri 27. Nov 2015, 08:17

I for some reason cannot get any of the models to work correctly in CSGO.

When they are in the models/player/custom_player/.... path they only seem to display error boxes when trying to set models.

Using the same code and moving the models to models/player/..... they display but running animations etc are not working.

Using the same code and any other model from here has worked properly.

I have no idea what is wrong, any suggestions?


Edit:
More information.

There are no issues with downloading files, they download in the game directory in the correct path.
They paths were all automatically generated for all material and model files so no typos are present.
I have tested in multiple plugins Store 1.7, zriot, and a custom skin tool. All plugins have a long enough string to contain the path for the model and files.

jzservices
Posts: 2
Joined: Tue 7. Apr 2015, 14:54
Contact:

Re: Issues Displaying CSGO Models after Sept 2015

Postby jzservices » Sun 29. Nov 2015, 03:04

Sorry for doublepost (I cannot edit anymore on the post). I have found the solution:

Since the plugins I use call a function inside SDKTools... updating to the latest sdktools extension has fixed the issue with the models.

Davidlenty
Posts: 11
Joined: Tue 19. May 2020, 09:30
Location: loveplanet.gq
Contact:

-

Postby Davidlenty » Mon 8. Aug 2022, 20:47

I can consult you on this question and was specially registered to participate in discussion.


Return to “CSGO”

Who is online

Users browsing this forum: No registered users and 1 guest